Jump to content


Photo

overhead console help (have been searching)


  • Please log in to reply
2 replies to this topic

#1 Konigstigerii

Konigstigerii
  • ZR2 Owner
  • 765 posts
  • Location:Murray, Utah
  • Interests:Wheeling, hiking, shooting/firearms, doing stuff with friends, etc...

Posted 09 July 2009 - 08:08 PM

I've been searching around trying to figure this out for a few hours, but the console I pulled out of a 2001 astro van, with the trip computer, has only 7 wires that went into the console, it has room for two more, but they are not used, all the diagrams I find, show 8 wires being used...it worked just fine in the astro van it came out of too... The wires it has according to a diagram I'm reading is

7:rap fuse supply voltage
8: ground
9: VSS
10: air temp
11: Instrument panel lamp fuse supply voltage
12: Led Dimming signal
13: Not used
14: Battery positive voltage (THIS is the one I don't have)
15: Trip computer/nav class 2 serial data

Now this is going in my 97 s10, but before I get into it I would like to figure out what is up with my console, why the wiring is different then the others, even though it worked fine in the astro van. Do I need to add the 14th pin connection? or is mine different and doesn't need it??

Also on my 97 I don't have the retained accessory power (rap) so do I just run a regular ignition-on power to this wire?

Thanks,
  • 0

#2 zellers88

zellers88

    Exterminated

  • Exterminated
  • -5,225 posts
  • Gender:Not Telling

Posted 10 July 2009 - 12:57 AM

you can get the RAP from the stereo, thats what i did
  • 0

#3 raven2510

raven2510

    WANTED: Avatar Title

  • Subscribed ZR2 Owner
  • 1,425 posts
  • Gender:Male
  • Location:Omaha, Nebraska

Posted 11 July 2009 - 10:18 PM

its not gonna work in your truck. different BCM and its from a 01. your truck is a 97. only 98+ and pre-98 will work together.
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users