carlos cowboy

ZR2 Owner
  • Content count

    32
  • Joined

  • Last visited

About carlos cowboy

  • Birthday 11/29/1988

Profile Information

  • Gender
    Male
  • Location
    Chihuahua, Mexico

Previous Fields

  • Name:
    Carlos
  • Country
    Mexico
  • State or Providence:
    Other
  • ZR2 Year:
    1994
  • ZR2 Color:
    black
  • ZR2 Model:
    Chevy S10
  1. crk350@hotmail.com send it to me pleasee!! thanks!
  2. thanks but... my truck is 1994 and it hasnt the computer where you said... it has on the kick panel next to the tccm and it hasnt a gray/black wire... that's the problem...
  3. yeah, i understand that, but i would to know how can i fix that problem...
  4. hey everyone! i'm looking for an automatic transmission wiring diagram, its 4L60E... my truck is 1994 i need to know which wire is grounded by TCCM when you engage 4lo to make the transmission change shifting points and can shift in 4lo... anyone can get one and send it to me or post here? i realy need it... hope you help me... thanks! COWBOY UP!
  5. check with the truck in parking (if automatic) or in neutral and parking brake, if in 4hi or 4lo the front driveshaft turns, it should not... but if it turns the problem is the endoder motor or tccm, maybe the button switch.. and if it not turn (like should be), so the problem is the vaccum actuator or more probably a loose hose... hope it help you! good luck!
  6. yeah i have heard about that cable that should be grounded... can you tell me wich one you attached to the transmission??? and you mean TCCM?? or what is ECCM???
  7. well, i swapped my 233 to floor shift.... and when its in 4 lo automatic transmission dont shift... i would to know if its a VSS problem, i disconnected the tccm because it produce failure in transmission... anyone knows what cables should i plug to complete the circuit and when its in 4lo transmission change shifting points like it should????
  8. i saw in the main computer and in the pin 16 is not a gray/black cable... it has 2 blues in one connector and 2 oranges in the other... and the tccm connector in the pin 16 has a black and yellow cable and only the yellow has ground and i thought it was that you mean and i plug ground to the black cable but transmission has the same fault... how can i do?????
  9. ok, you mean that the pin 16 of the main computer must be connected to ground only when the truck is in 4lo??? or always???? sorry about asking too much...
  10. yeah... its slower and stronger... i agree with that... but transmission sould make shifts like in 2hi or 4hi and it dont makes.... can anybody tell me whats going on and how can i fix it??? i would like to fix that...
  11. i made my 233 to a floor shift like in the Pinned Topic! but so much better than that... y did it with a original floor shifter from a s10 but... i am having that ptoblem with the transmission..... help me!!!!
  12. well, now i am having a new problem... i made the conversion to floor shifter (np233) and seems like everything works fine... but when the truck is in 4lo the automatic transmission is stuck in first speed... i disconnect the tccm before install the floor shifter because it produces a fault in transmission, it was making premature shifts... but now when its in 4lo the transmission is stuck in first speed... and the tccm is disconnected... what could i do to fix it???? thanks a lot for all answers i hope anyone know what to do.......
  13. well, now i am having a new problem... i made and installs the floor shifter and seems like everything works fine... but when the truck is in 4lo the automatic transmission is stuck in first speed... i disconnect the tccm before install the floor shifter because it produces a fault in transmission, it was making premature shifts... but now when its in 4lo the transmission is stuck in first speed... and the tccm is disconnected... what could i do to fix it???? thanks a lot for all answers i hope anyone know what to do.......
  14. good write up! thanks for all information well, i already made the swap to floor shifter... and it works fine! now i would to know how can i do to have the same indication lights (the three button switch) when the truck is in 4hi or 4lo and 2hi too... anybody knows how to do???????? thanks!
  15. well... now i know what is going on with my 4x4... TCCM bad... and i know its very expensive i'll make the convension to floor shifter! and my 4x4 wont fails again!! thanks for the posts and information!